iPhone 3G Downgrade Baseband 05.11.07 to 04.26.08 Firmware 3.1

In response to my previous post of unlocking iPhone 3G, 2G on OS 3.1, I had few people who had broken Rule no.1 (which says that don’t upgrade to OS 3.1 from iTunes) set by Dev Team. For those, here is a solution, downgrade the Baseband.

Update: Jailbreak Unlock iPhone 3G 3GS 05.11.07 using blackra1n with blacksn0w

Pre-requisite: To downgrade your baseband from 05.11.07 to 04.26.08, you must first jailbreak your iPhone 3G running firmware 3.1 by following guide unlocking iPhone 3G, 2G on OS 3.1.

Step 1: Go to “Cydia” and Search for “Fuzzyband” and then install it.

Step 2: Start Fuzzyboard app and click on Downgrade button to start downgrading your Baseband from 05.11.07 to 04.26.08.

Downgrade iPhone 3G OS 3.1 with Fuzzyband

Step 4: Now, your iPhone 3G is having an unlockable baseband. Now proceed with Unlocking with Ultrasn0w.

NOTE: Downgrading of baseband will only work on phones that have the 05.08 (5.8) Bootloader. If you do not know your bootloader,  run Fuzzyband and it will report the version to you.

Feel free to  follow me on twitter to keep yourself updated on all the latest jailbreaking and unlocking releases.

VN:F [1.9.22_1171]
Rating: 0.0/10 (0 votes cast)
VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)

Related Posts

Bookmark and Promote!

  • mannas

    my boatloader is 5.09 and fuzzyband wont work. what do i do now?

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
    • maxtorsion

      hi mannas.. any idea we can unlock iphone 3g with bootloader version 05.09..

      VA:F [1.9.22_1171]
      Rating: 0.0/5 (0 votes cast)
      VA:F [1.9.22_1171]
      Rating: 0 (from 0 votes)
  • mannas

    my boatloader is 5.09 and fuzzyband wont work. what do i do now?

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
  • Pingback: How to Jailbreak, Unlock iPhone OS 3.1 on 2G, 3G on Windows, Mac | Taranfx: Technology Blog()

  • giangaz

    hix, my loader is 6.02 and fuzzyband not work too. plz, help me. Thanks !

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
  • Ethan

    I get hash sum mismatch.. any advises?

    THANKS!

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
  • lionodvd

    Fuzzyband crashes please help!!!

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
  • porto35

    Please remove the picture showing bootloader 06.04.Bcuz I saw the picture I thought that I can downgrade the baseband but no way to do that and when I see the note: NOTE: Downgrading of baseband will only work on phones that have the 05.08 (5.8) Bootloader. If you do not know your bootloader, run Fuzzyband and it will report the version to you.

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
  • Britany

    my baseband fit the criteria, but my bootloader didn't, so is there any way i could still downgrade???

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
    • Name

      Hi to all, I just bought my mates iphone which he had updated to 3.1 without telling me. Nice. But since then ive learnt alot about Jailbreaking & unlocking if you know what I mean!!!

      If youve downloaded the 3.1 update via itunes then your BASEBAND will be on 05.11.07.
      There is currently no way of downgrading this, until (or if at all) the dev team can write a new version of ultrasn0w to unlock iphones with. Therefore if you have this baseband you can only use the official carriers sim in your iphone.

      This tutorial is a long shot, if your iphone was a REAL early version then you have a different BOOTLOADER version 05.08. Very few iphones have been made with these LIMITED! But its worth a try because fuzzy software will tell you if its going to work.

      The upshot is that if you have an iphone that has been updated to 3.1 via itunes then we are all just going to have to wait for Dev team to crack it like they do so well. Lets hope they can do it for all our sakes. Until then you wont be able to use any other network with it.

      VA:F [1.9.22_1171]
      Rating: 0.0/5 (0 votes cast)
      VA:F [1.9.22_1171]
      Rating: 0 (from 0 votes)
  • Name

    I dont get this shit you can upgrade your baseband but uprgrading your firmware but you cant downgrade your basebase at all. What type of shit is that, that like saying you can upgrade to windows vista but you cant downgrade back to xp. Come one people there has to be a hack or something that will let you downgrade, this is silly. People hack government computer all the time, why cant we hack/unlock 5.11.07 baseband.

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
    • his mom

      why dont u do it than

      VA:F [1.9.22_1171]
      Rating: 0.0/5 (0 votes cast)
      VA:F [1.9.22_1171]
      Rating: 0 (from 0 votes)
  • apoorv

    SUCCESS YES YES YES.
    iphone 2g got locked due to 3.1 update. i got it to work perfectly by following a guy named manu's advice, which was posted in a forum. i have given it below:

    Hey everyone, I managed to get myself out of it, by DOWNGRADING to 3.0!! (reminder: I was locked due to a “forced” upgrade to 3.1.) This is how I did: entered DFU Mode with iTunes on; clicked “restore” WHILE HOLDING SHIFT (on a Windows PC); then chose the ANCIENT .ipsw file (v 3.0); then immediately used RedSn0w 0.8 to jailbreak & unlock, referring to the same .ipsw — I’ve been quite happy to see the little pineapple again! Right now iTunes is restoring my iPhone from the last backup but it WORKS, i’ve been able to make a call already… Hope this will help! Cheer up and good luck!!!

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
    • annie423

      The thing is you're on a 2G and that will only work for 2G. You actually don't have to worry about upgrading with 2G because your baseband will not upgrade anymore. 3G and 3GS phones will continue to be able to upgrade basebands which is the problem. That solution cannot work on 3G/3GS and that's where all the problems are.

      VA:F [1.9.22_1171]
      Rating: 0.0/5 (0 votes cast)
      VA:F [1.9.22_1171]
      Rating: 0 (from 0 votes)
  • kanchanbasnyat

    I had my iphone 3G OS 3.1 running on firmware 5.11.07 jailbroken. But the WIFI doesn't work now. Please help!!

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
  • PHETSOMPHOU

    please help me my boatloader is 5.09 and fuzzyband wont work. what do i do now?

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
  • cs168

    Hi, I am now stuck at the insert valid Sim card to activate iphone screen after try to update the custome firmware(iPhone1,2_3.1.2_7D11_Restore.ipsw) using the iTune. After that it is stuck at the insert sim card to activate iphone. I did try to change the firmware back to 3.0 using the iTune and redsn0W somehow fal to do so in iTune but complete in redsn0wbut not install the Cydia software and return to the same error after reboot. What can I do now? Possible for me to confirm the baseband and firmware version even the phone is in the insert sim card to activate iphone mode? What is the next step should I do to make this iphone back to operation? thanks you

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
  • hallo

    IPhone 3G – 16GB – Black
    ————————–
    Firmware Version: 3.1.2
    Baseband Version: 05.11.07
    Bootloader Version: 06.02
    <
    |
    |
    >
    Any solutions to unlock, downgrade or something ????????????

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
  • hi my bootloader is 5.09 and i cant unlock my phone and my baseband is 05.11.07 is there any thing i can do?

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
  • Pingback: Jailbreak Unlock iPhone 3G 3GS 05.11.07 [blacksn0w]()

  • There is no wifi so how can fuzzy band be installed on the iphone.

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
  • Timl206

    Hey guys. I have a sulotion.

    Information:
    Iphone 3G 16GB
    Firmware: 3.1
    Modem Firmware (baseband): 05.11.07

    Computer: Windows Vista

    Download the iPhone 3G firmware 3.1 Restore (search it on google. Remember, 3G, not 3Gs)
    If you done that, plug your phone with itunes. Press Shift (hold it in) and click on “Restore” on your itunes.
    Your iphone will restore. This will take awhile.
    If your done, download “blackra1n” on your computer. Find this at google too. Once your done, load blackra1n. (close your itunes, and plug your iphone with your computer)
    Then click on “Run”. This will take awhile too.
    After its done, your iphone will reboot and will go to home screen or something.

    Now go to your iphone screen and turn on your wifi. You need internet for this.
    Click on blackra1n on your IPHONE. Install “Cydia and Sn0w (This is to unlock your phone so you can use any carrier)”

    There u go… now ur iphone is unlocked.
    I hope this helps. Good luck

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
  • chiragh

    sir, my iphone 3g 3.1.3 locked i update restore itunes.
    no service no windows.
    my iphone screen show one usb data cable one itunes cd.

    please help me
    thank you
    pakistan

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
  • james

    why fuzzyband is not working with boot loader 5.09?????

    VA:F [1.9.22_1171]
    Rating: 0.0/5 (0 votes cast)
    VA:F [1.9.22_1171]
    Rating: 0 (from 0 votes)
© 2016 Geeknizer. All rights reserved. XHTML / CSS Valid.
Designed by taranfx.